Dashboard Login Unavailable

Incident Report for Bridge

Resolved

Auth0 reports that the issue is resolved
Posted Mar 25, 2025 - 20:04 UTC

Monitoring

Auth0 is back online, the issue appears resolved, we're monitoring stability
Posted Mar 25, 2025 - 18:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 18:00 UTC

Investigating

Users are unable to log into the Bridge Dashboard. There is a downstream issue with Auth0, it is being monitored and should resolve when that is resolved.

API access is unaffected.
Posted Mar 25, 2025 - 18:00 UTC
This incident affected: Bridge Dashboard.