Increased API Failure Rate

Incident Report for Bridge

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 20:23 UTC

Monitoring

The fix is live, we're actively monitoring
Posted Mar 03, 2025 - 19:14 UTC

Identified

Some endpoints are experiencing errors due to a recent rollout. Fixes are being deployed, expected to resolve shortly
Posted Mar 03, 2025 - 19:07 UTC
This incident affected: Bridge Dashboard and Bridge API.