Service disruption for Bridge API and Dashboard

Incident Report for Bridge

Resolved

Service for the Bridge Dashboard and API has been restored.
Posted Oct 20, 2025 - 23:00 UTC

Monitoring

We are seeing improvements to the error rates of both the Bridge Dashboard and API. As AWS currently still reports services as impacted, we will continue to monitor the affected systems.
Posted Oct 20, 2025 - 20:25 UTC

Update

Bridge is impacted by this morning's AWS outage. We currently have intermittent functionality that is expected to improve throughout the day. You may be experiencing challenges creating services / patients and running eligibility checks.

Any positive response you get from an eligibility check can and should be trusted. Any failures to creating patients / services or running eligibility checks should be re-attempted. Soft check capabilities will continue to work without interruption during this time.

We apologize for any disruption this may cause and will keep you updated throughout the day.
Posted Oct 20, 2025 - 17:35 UTC

Identified

Bridge is experiencing a service disruption as a result of an ongoing AWS outage in the us-east-1 region. https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 16:49 UTC
This incident affected: Bridge Dashboard and Bridge API.