Auth0 Outage

Incident Report for Bridge

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 20:42 UTC

Update

We are experiencing timeouts reaching Auth0 again at the dashboard login.
Posted Aug 20, 2025 - 18:02 UTC

Monitoring

Auth0 appears to be stable, with the last error seen around 10:35am PDT
Posted Aug 20, 2025 - 17:58 UTC

Identified

Auth0 is experiencing an intermittent outage, since 8:15am Pacific Time. This is intermittent, but impacting logins. API access is not impacted.
Posted Aug 20, 2025 - 16:15 UTC
This incident affected: Bridge Dashboard.