Auth0 has reported their issues are resolved, we have not seen errors recently. We are considering this resolved.
Posted Aug 21, 2025 - 20:02 UTC
Monitoring
Auth0 is still responding slowly, but we have mitigated the impact in production. We're continuing to monitor.
Posted Aug 21, 2025 - 19:32 UTC
Identified
We are seeing slow responses from Auth0 during token validation, again. This is intermittently impacting Dashboard login sessions. We have identified a potential workaround, and are working on rolling that out and monitoring Auth0.